Ignore:
Timestamp:
Aug 18, 2013, 4:33:11 PM (6 years ago)
Author:
raimue@…
Message:

editors/vim-app:
Fail early in pre-fetch on old Mac OS X versions, closes #38954

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/vim-app/Portfile

    r108858 r109612  
    841841                    port:libiconv
    842842
    843 pre-configure {
     843pre-fetch {
    844844    if {${os.platform} == "darwin" && ${os.major} >= 10} {
    845845        ui_error "${name} does not run on Mac OS X 10.6 or greater. Please use MacVim instead."
Note: See TracChangeset for help on using the changeset viewer.