Ignore:
Timestamp:
Aug 30, 2013, 8:21:19 PM (6 years ago)
Author:
jeremyhu@…
Message:

MacVim: Use compiler_blacklist_versions

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/MacVim/Portfile

    r110123 r110389  
    22
    33PortSystem          1.0
     4PortGroup           compiler_blacklist_versions 1.0
    45
    56name                MacVim
     
    5455
    5556# does not run correctly when build with older clang releases, see #30985
    56 compiler.blacklist macports-clang-2.9 macports-clang-3.0
    57 if {[vercmp ${xcodeversion} 4.4] < 0} {
    58     compiler.blacklist-append clang
    59 }
     57compiler.blacklist macports-clang-2.9 macports-clang-3.0 {clang < 400}
    6058
    6159post-extract {
Note: See TracChangeset for help on using the changeset viewer.