Changeset 111089


Ignore:
Timestamp:
Sep 15, 2013, 12:57:33 AM (6 years ago)
Author:
ryandesign@…
Message:

Quicksilver: update to 1.1.0 which drops Snow Leopard and 32-bit support (#40480)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/Quicksilver/Portfile

    r104822 r111089  
    66PortGroup               xcode 1.0
    77
    8 github.setup            quicksilver Quicksilver 1.0.0 v
     8github.setup            quicksilver Quicksilver 1.1.0 v
    99platforms               darwin
    1010maintainers             nomaintainer
    1111categories              aqua sysutils
    1212license                 Apache-2
     13supported_archs         x86_64
    1314
    1415description             OS X launcher utility app
     
    5960}
    6061
    61 if {${os.major} < 10} {
     62if {${os.major} < 11} {
    6263    pre-fetch {
    63         ui_error "${name} ${version} requires OS X 10.6 or greater."
     64        ui_error "${name} ${version} requires OS X 10.7 or greater."
    6465        return -code error "incompatible OS X version"
    6566    }
Note: See TracChangeset for help on using the changeset viewer.