Ignore:
Timestamp:
Sep 18, 2013, 3:35:57 AM (6 years ago)
Author:
eborisch@…
Message:

Multiple ports: Updating ports with variants depending on mpich to depend on mpich[-devel]-default. NOT REVBUMPING as these do not depend on mpich by default. rev-upgrade should catch for users with variants selected.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/math/plda/Portfile

    r103204 r111272  
    3434
    3535variant mpi description {Add parallel lda} {
    36     depends_lib         path:bin/mpicc:mpich
     36    depends_lib         path:bin/mpicc-mp:mpich-default
    3737    build.target        lda infer mpi_lda
     38    post-extract {
     39        reinplace "s/mpicxx/mpicxx-mp -Wno-type-safety/" Makefile
     40    }
    3841    post-destroot {
    3942        xinstall -m 755 ${worksrcpath}/mpi_lda ${destroot}${prefix}/bin/mpi_plda
Note: See TracChangeset for help on using the changeset viewer.