Ignore:
Timestamp:
Sep 18, 2013, 5:36:49 AM (6 years ago)
Author:
devans@…
Message:

libchamplain: update to version 0.12.5, dependencies, enable vala vapi generation.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/libchamplain/Portfile

    r109961 r111277  
    55
    66name            libchamplain
    7 version         0.12.4
     7version         0.12.5
    88license         LGPL-2.1+
    99set branch      [join [lrange [split ${version} .] 0 1] .]
     
    1919use_xz          yes
    2020
    21 checksums       rmd160  34b26a1a3ae0b132d3663e88d19cac90b0b33d9e \
    22                 sha256  631ce8e91b02c596e29778d3f7c1d28013e2e40d080a88f2d9a06f8b79f9e493
     21checksums       rmd160  142903575cf21c8510618fca47b78b0ab00b8657 \
     22                sha256  9c937d3775053a7d6b542aad36b16bbb07e02be3adb683ae57d7dcbe89634236
    2323
    2424depends_build   port:pkgconfig
    2525
    26 depends_lib     port:gtk2 \
     26depends_lib     port:gtk3 \
    2727                port:clutter \
    2828                port:clutter-gtk \
    2929                port:gobject-introspection \
    3030                port:libsoup \
     31                port:sqlite3 \
    3132                port:vala
    3233
    3334configure.args  --enable-introspection=yes \
     35                --enable-vala \
    3436                --disable-memphis
    3537
Note: See TracChangeset for help on using the changeset viewer.