Changeset 111826 for trunk/dports/aqua


Ignore:
Timestamp:
Oct 3, 2013, 12:37:00 AM (6 years ago)
Author:
ryandesign@…
Message:

iTerm2 requires OS X 10.7 or newer now (it uses CTFontDrawGlyphs)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/iTerm2/Portfile

    r111825 r111826  
    3636}
    3737
    38 platform darwin 8 {
     38if {${os.platform} eq "darwin" && ${os.major} < 11} {
    3939    pre-fetch {
    40         ui_error "${name} requires Mac OS X 10.5 or newer"
     40        ui_error "${name} requires OS X 10.7 or newer"
    4141        return -code error "unsupported Mac OS X version"
    4242    }
Note: See TracChangeset for help on using the changeset viewer.