Ignore:
Timestamp:
Oct 14, 2013, 12:45:56 PM (6 years ago)
Author:
mojca@…
Message:

wxWidgets-3.0, wxPython-3.0, py-wxpython-3.0: upgrade to 3.0.0-rc1 & 2.9.5.0 (#40727, #40743)

  • wxWidgets-3.0: upgrade from 2.9.5 to 3.0.0-rc1
  • wxPython-3.0, py27-wxpython-3.0: upgrade from 2.9.4.0 to 2.9.5.0
  • enable AUI by default (remove the +aui variant)
  • wxPython includes an upstream patch for #38850
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/wxWidgets-1.0.tcl

    r110373 r112161  
    8888    } elseif {${args} == "wxGTK-3.0"} {
    8989        wxWidgets.name      "wxGTK"
    90         wxWidgets.version   "2.9"
     90        wxWidgets.version   "3.0"
    9191        wxWidgets.port      "wxgtk-3.0"
    9292    } elseif {${args} == "wxWidgets-3.0"} {
    9393        wxWidgets.name      "wxWidgets"
    94         wxWidgets.version   "2.9"
     94        wxWidgets.version   "3.0"
    9595        wxWidgets.port      "wxWidgets-3.0"
    9696        if {${os.major} < 9} {
Note: See TracChangeset for help on using the changeset viewer.