Changeset 112178 for trunk/dports/aqua


Ignore:
Timestamp:
Oct 14, 2013, 5:50:09 PM (6 years ago)
Author:
ryandesign@…
Message:

Quicksilver: Help users of older OS versions find a version they can use

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/Quicksilver/Portfile

    r112177 r112178  
    7979    pre-fetch {
    8080        ui_error "${name} ${version} requires OS X 10.7 or greater."
     81        ui_error "You can download an older version of ${name} for your OS from ${homepage}download.php"
    8182        return -code error "incompatible OS X version"
    8283    }
Note: See TracChangeset for help on using the changeset viewer.