Changeset 112437


Ignore:
Timestamp:
Oct 23, 2013, 9:35:47 AM (6 years ago)
Author:
mojca@…
Message:

filezilla: allow wxWidgets versions up to 3.0, not just 2.9 (prevent configuration failure after wxWidgets-3.0 upgrade)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/www/FileZilla/files/patch-wxWidgets-2.9.diff

    r110262 r112437  
    113113-  if test "$wx_config_major_version" -gt "2" || test "$wx_config_minor_version" -gt "8"; then
    114114-    as_fn_error $? "You need to use wxWidgets 2.8.x to compile this program." "$LINENO" 5
    115 +  if test "$wx_config_major_version" -gt "2" || test "$wx_config_minor_version" -gt "9"; then
    116 +    as_fn_error $? "You need to use wxWidgets 2.9.x to compile this program." "$LINENO" 5
     115+  if test "$wx_config_major_version" -gt "3" || test "$wx_config_minor_version" -gt "0"; then
     116+    as_fn_error $? "You need to use wxWidgets 3.0.x to compile this program." "$LINENO" 5
    117117   fi
    118118 
Note: See TracChangeset for help on using the changeset viewer.