Ignore:
Timestamp:
Nov 1, 2013, 7:10:31 PM (6 years ago)
Author:
snc@…
Message:

upx:

  • perl5 build dependency, use perl5.12
  • see #29763 beginning of perl_select work
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/archivers/upx/Portfile

    r111504 r112798  
    3333
    3434# pod2man, pod2text, and pod2html are used to generate documentation
    35 depends_build    bin:pod2man:perl5 \
    36                  bin:pod2text:perl5 \
    37                  bin:pod2html:perl5
     35depends_build    bin:pod2man:perl5.12 \
     36                 bin:pod2text:perl5.12 \
     37                 bin:pod2html:perl5.12
    3838
    3939post-configure {
Note: See TracChangeset for help on using the changeset viewer.