Changeset 114033


Ignore:
Timestamp:
Nov 27, 2013, 4:04:36 PM (7 years ago)
Author:
michaelld@…
Message:

py*-pyqwt: fix pyqt4 dependency to use python.version correctly.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-pyqwt/Portfile

    r114030 r114033  
    3939    # Can use either py*-pyqt4 or py*-pyqt4-devel.
    4040
    41     depends_lib-append path:share/qt4/plugins/designer/libpy${s}qt4.dylib:py${python.version}-pyqt4 \
     41    depends_lib-append path:share/qt4/plugins/designer/libpy${python.version}qt4.dylib:py${python.version}-pyqt4 \
    4242                       port:py${python.version}-numpy \
    4343                       port:py${python.version}-sip
Note: See TracChangeset for help on using the changeset viewer.