Ignore:
Timestamp:
Dec 4, 2013, 7:18:35 PM (6 years ago)
Author:
michaelld@…
Message:

various dports: allow use of either py*-pyqt4 or py*-pyqt4-devel.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/frescobaldi/Portfile

    r114020 r114303  
    4747variant python26 conflicts python27 description {Use Python 2.6} {
    4848    python.default_version  26
    49     depends_run-append      port:py${python.default_version}-pyqt4 \
     49    # Can use either py*-pyqt4 or py*-pyqt4-devel.
     50    depends_run-append      path:share/py${python.python.default_version}-sip/PyQt4:py${python.python.default_version}-pyqt4 \
    5051                            port:py${python.default_version}-python-poppler-qt4
    5152}
    5253variant python27 conflicts python26 description {Use Python 2.7} {
    5354    python.default_version  27
    54     depends_run-append      port:py${python.default_version}-pyqt4 \
     55    # Can use either py*-pyqt4 or py*-pyqt4-devel.
     56    depends_run-append      path:share/py${python.python.default_version}-sip/PyQt4:py${python.python.default_version}-pyqt4 \
    5557                            port:py${python.default_version}-python-poppler-qt4
    5658}
Note: See TracChangeset for help on using the changeset viewer.