Ignore:
Timestamp:
Jan 15, 2014, 4:51:19 PM (7 years ago)
Author:
devans@…
Message:

previous depedents of poppler +qt4 +quartz: now depend on poppler-qt4-mac and drop poppler active variant checks, rebuild not required.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/texstudio/Portfile

    r110671 r115966  
    2424                        sha256  7f7ae53818d74a06fffef81e1aa9552badd85045a9953b13f28d15b393962015
    2525
    26 depends_lib-append      port:poppler
    27 
    28 if {![file exists ${prefix}/lib/libpoppler-qt4.dylib]} {
    29     depends_lib-delete port:poppler
    30     pre-configure {
    31         ui_error "
    32 ****
    33 **** ${name} requires port poppler installed with the variants +qt4 +quartz.
    34 **** Please do the following then try installing ${name} again:
    35 ****
    36 ****     sudo port install poppler +qt4 +quartz
    37 ****
    38 
    39 "
    40         return -code error "incompatible poppler installation"
    41     }
    42 }
     26depends_lib-append      port:poppler-qt4-mac
    4327
    4428pre-patch {
Note: See TracChangeset for help on using the changeset viewer.