Changeset 116079 for trunk/dports/gis


Ignore:
Timestamp:
Jan 17, 2014, 5:34:48 PM (6 years ago)
Author:
mojca@…
Message:

grass: ensure that the +gtk variant is used with py-wxpython-2.8

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gis/grass/Portfile

    r116076 r116079  
    33PortSystem        1.0
    44PortGroup         wxWidgets 1.0
     5PortGroup         active_variants 1.1
    56
    67name              grass
     
    379380    if {[variant_isset python26]} {
    380381        depends_lib-append port:py26-wxpython-2.8
     382        require_active_variants py26-wxpython-2.8 gtk carbon
    381383    } elseif {[variant_isset python27]} {
    382384        depends_lib-append port:py27-wxpython-2.8
     385        require_active_variants py27-wxpython-2.8 gtk carbon
    383386    }
    384387} elseif {[variant_isset wxwidgets30]} {
Note: See TracChangeset for help on using the changeset viewer.