Changeset 118173


Ignore:
Timestamp:
Mar 24, 2014, 7:00:54 PM (7 years ago)
Author:
devans@…
Message:

py-epsilon: update to version 0.7.0, python2 only, no longer supports python25.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-epsilon/Portfile

    r114324 r118173  
    77name                py-epsilon
    88set gname           epsilon
    9 version             0.6.0
     9version             0.7.0
    1010license             MIT
    1111categories-append   databases
     
    1919long_description    ${description}
    2020
    21 homepage            http://packages.debian.org/squeeze/python/python-epsilon
     21homepage            https://pypi.python.org/pypi/Epsilon
    2222master_sites        debian:e/${gname}
    2323
    2424distname            ${gname}_${version}.orig
    2525
    26 checksums           sha1    416b6f46c5dced312e87eecb306d5cc7b28dd322 \
    27                     sha256  2be3a6ef877c4e17ca9dadd6b484fe31bdf16c20b949ec6a8b15677e08c512fa
     26checksums           rmd160  67a9476ee82335f3a3129afc4fd1564c355d4c4d \
     27                    sha256  81419d50b17a20efd75440d43e4b07fe3c2a5e6d619f39318dab9031a0680032
    2828
    2929worksrcdir          Epsilon-${version}
    3030
    3131python.default_version  27
    32 python.versions     25 26 27
     32python.versions     26 27
    3333
    3434
Note: See TracChangeset for help on using the changeset viewer.