Changeset 118268


Ignore:
Timestamp:
Mar 28, 2014, 9:56:45 AM (6 years ago)
Author:
devans@…
Message:

GNOME-3/stable: gnome-control-panel, disable power panel which uses deprecated API that has been removed in upower 0.99.0.

Location:
users/devans/GNOME-3/stable/dports/gnome/gnome-control-center
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • users/devans/GNOME-3/stable/dports/gnome/gnome-control-center/Portfile

    r118155 r118268  
    5555
    5656# color panel disabled by patch, dependency colord requires libudev
     57# power panel disabled by patch, doesn't support upower 0.99 API
    5758
    5859patchfiles      patch-display-new-config-model.diff \
     
    6364                patch-disable-color-panel.diff \
    6465                patch-disable-shell-test-hostname.diff \
     66                patch-disable-power-panel.diff \
    6567                patch-panels-user-accounts.diff
    6668
Note: See TracChangeset for help on using the changeset viewer.