Changeset 118690


Ignore:
Timestamp:
Apr 8, 2014, 5:14:16 AM (5 years ago)
Author:
jmr@…
Message:

libsdl2: fail earlier if required SDK is not available

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/libsdl2/Portfile

    r118008 r118690  
    3434            configure.sdkroot $lion_sdkpath
    3535        } else {
    36             pre-configure {
     36            pre-fetch {
    3737                error "Building $name requires OS X 10.7 SDK or later"
    3838            }
Note: See TracChangeset for help on using the changeset viewer.