Changeset 119987 for trunk/base/m4


Ignore:
Timestamp:
May 12, 2014, 5:14:49 PM (6 years ago)
Author:
cal@…
Message:

base: Remove objc/objc-api.h from GNU Obj-C runtime configure check, since that causes configure to fail on Linux with GCC >= 4.7

See http://gcc.gnu.org/onlinedocs/gcc/Traditional-GNU-Objective-C-runtime-API.html.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/base/m4/foundation.m4

    r50735 r119987  
    209209                                        AC_LANG_PROGRAM([
    210210                                                        #include <objc/objc.h>
    211                                                         #include <objc/objc-api.h>
    212211                                                ], [
    213212                                                        id class = objc_lookup_class("Object");
Note: See TracChangeset for help on using the changeset viewer.