Ignore:
Timestamp:
Aug 10, 2014, 6:00:29 PM (5 years ago)
Author:
devans@…
Message:

libgda5: build with postgresql93 support by default, required by glom 1.26.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/libgda5/Portfile

    r122412 r123542  
    77set gname       libgda
    88version         5.2.2
    9 revision        1
     9revision        2
    1010license         {GPL-2 LGPL}
    1111set branch      [join [lrange [split ${version} .] 0 1] .]
     
    131131}
    132132
     133if {![variant_isset postgresql84] && \
     134    ![variant_isset postgresql90] && \
     135    ![variant_isset postgresql91] && \
     136    ![variant_isset postgresql92] } {
     137    default_variants +postgresql93
     138}
     139
    133140variant db47 conflicts db48 db51  \
    134141    description {support for Berkeley DB 4.7.x} {
Note: See TracChangeset for help on using the changeset viewer.