Changeset 126094


Ignore:
Timestamp:
Oct 3, 2014, 4:13:14 PM (6 years ago)
Author:
devans@…
Message:

gstreamer1-gst-plugins-bad: enable chromaprint plugin.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/gstreamer1-gst-plugins-bad/Portfile

    r125800 r126094  
    1010set my_name         gst-plugins-bad
    1111version             1.4.3
     12revision            1
    1213description         A set of plug-ins for GStreamer that need more quality.
    1314long_description    GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared \
     
    2930depends_build       port:pkgconfig
    3031depends_lib         port:gstreamer1-gst-plugins-base \
     32                    port:chromaprint \
    3133                    port:curl \
    3234                    port:faac \
     
    7375# port:slv2 (builds but lv2 plugin fails to load and slv2 is not universal) disable lv2 explicitly in case slv2 is installed
    7476# port:Xvid (configure fails) plugin xvid not ported in this version
    75 # plugin chromaprint (configure fails due to failure of port chromaprint to install libchromaprint.pc #45168).
    7677#
    7778# the following plugins build opportunisticly due to missing dependencies
     
    8081
    8182configure.args      --disable-silent-rules \
    82                     --disable-chromaprint \
    8383                    --disable-dc1394 \
    8484                    --disable-frei0r \
Note: See TracChangeset for help on using the changeset viewer.