Ignore:
Timestamp:
Nov 4, 2014, 10:09:48 AM (5 years ago)
Author:
vince@…
Message:

port postgis2: Bump to version 2.1.4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/postgis2/Portfile

    r122192 r127795  
    88categories          databases gis
    99license             GPL
    10 version             2.1.3
     10version             2.1.4
    1111epoch               1
    1212platforms           darwin
     
    2626distname            postgis-${version}
    2727
    28 checksums           rmd160  d42d962a1bbc077faa3f8a5b6934fc3b84a96811 \
    29                     sha256  c17812aa4bb86ed561dfc65cb42ab45176b94e0620de183a4bbd773d6d876ec1
     28checksums           rmd160  a72958390693a573716aede1de99cc13541a27ab \
     29                    sha256  cd73c2a38428c8736f6cae73b955aee0bd42f9ca4fd8d93c1af464524cb100fc
    3030
    3131depends_build       port:autoconf \
     
    5050# Neither is PostGIS 2.0 compatible with PostGreSQL 8
    5151
    52 variant postgresql91        description {Builds with postgresql 9.1} \
    53                             conflicts postgresql90 postgresql92 postgresql93 {
    54     depends_lib-append      port:postgresql91
    55     archcheck.files-append  lib/postgresql91/libpq.dylib
    56     configure.args-append   --libdir=${prefix}/lib/postgresql91\
    57                             --with-pgconfig=${prefix}/lib/postgresql91/bin/pg_config
    58     build.args-append       PGSQL_DOCDIR=${destroot}${prefix}/share/doc/postgresql91\
    59                             PGSQL_MANDIR=${destroot}${prefix}/share/man
    60 }
    61 
    6252variant postgresql92        description {Builds with postgresql 9.2} \
    63                             conflicts postgresql90 postgresql91 postgresql93 {
     53                            conflicts postgresql93 {
    6454    depends_lib-append      port:postgresql92
    6555    archcheck.files-append  lib/postgresql92/libpq.dylib
     
    7161
    7262variant postgresql93        description {Builds with postgresql 9.3} \
    73                             conflicts postgresql90 postgresql91 postgresql92 {
     63                            conflicts postgresql92 {
    7464    depends_lib-append      port:postgresql93
    7565    archcheck.files-append  lib/postgresql93/libpq.dylib
Note: See TracChangeset for help on using the changeset viewer.