Ignore:
Timestamp:
Nov 8, 2014, 3:25:10 AM (5 years ago)
Author:
dports@…
Message:

auctex: upgrade to v11.88, fixing compatibility with emacs 24.4 (#45668)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/auctex/Portfile

    r102657 r127933  
    55
    66name                auctex
    7 version             11.87
     7version             11.88
    88categories          editors print
    99maintainers         loria.fr:reilles openmaintainer
     
    2020master_sites        gnu
    2121
    22 checksums           rmd160  89226e8307c3830b6061d152b42fd5324bb13aec \
    23                     sha256  63d57229e585dbf727f5545337615b997488bfdf475274da0718c90b77bd5cf2
     22checksums           rmd160  6e4e326b774ae6d7a5b2dc0091100925a8782280 \
     23                    sha256  716867d5fbcc5c67cca781d7c1984e6a3a6d5da056ec3b4f35170805bf4dc83f
    2424
    2525# We want emacs from MacPorts since this will install stuff in emacs'
     
    3030configure.args      --with-lispdir=${prefix}/share/emacs/site-lisp \
    3131                    --with-auto-dir=${prefix}/share/emacs/site-lisp/auctex/auto
     32
     33pre-destroot {
     34    xinstall -d ${destroot}${prefix}/share/emacs/site-lisp/site-start.d
     35}
    3236
    3337variant emacs_app description "If your Emacs is emacs-app" {
Note: See TracChangeset for help on using the changeset viewer.