Changeset 128176 for trunk/dports/gnome


Ignore:
Timestamp:
Nov 15, 2014, 10:20:14 PM (5 years ago)
Author:
devans@…
Message:

gstreamer1-gst-plugins-bad: patch successful but gl cocoa build continues to fail due to use of API not available on darwin 10 or earlier, disable cocoa on these platforms.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/gstreamer1-gst-plugins-bad/Portfile

    r128174 r128176  
    105105#
    106106# applemedia video plugin uses CoreMedia which is not available on darwin 10 or earlier
     107# gl cocoa build continues to fail due to use of API not available on darwin 10 or earlier
    107108#
    108109
    109110if { ${os.major} < 11 } {
    110     configure.args-append   --disable-apple_media
     111    configure.args-append   --disable-apple_media \
     112                            --disable-cocoa
    111113}
    112114
Note: See TracChangeset for help on using the changeset viewer.