Ignore:
Timestamp:
Nov 30, 2014, 8:36:32 PM (5 years ago)
Author:
khindenburg@…
Message:

mpd-devel: obsolete port - no maintainer; very old version (older than mpd) #44024

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/mpd-devel/Portfile

    r125003 r128943  
    55name             mpd-devel
    66version          0.13.2
     7revision         1
     8replaced_by      mpd
     9
    710categories       audio
    811maintainers      nomaintainer
     
    1922platforms        darwin
    2023master_sites     ${homepage}/uploads/files/
     24
     25distfiles
     26
    2127checksums        md5     33d0c7b08e2c9e2a6ad55703cb0d18d0 \
    2228                 sha1    744800e3b667a0d11418029b8ed69f7414e06e9c \
     
    2935                 port:libogg port:libvorbis \
    3036                 port:libao
     37
     38pre-fetch {
     39    ui_error "Please do not install this port since it has been replaced by $replaced_by."
     40    return -code error
     41}
     42
    3143configure.args   --mandir=${prefix}/share/man --enable-id3 --enable-ao \
    3244                 --disable-flac --disable-aac
     
    5466kern.sysv.shmall in /etc/rc."}
    5567
    56 livecheck.type    regex
    57 livecheck.url     http://www.musicpd.org/files.shtml
    58 livecheck.regex   files/mpd-(\[0-9.\]+)\\.tar\\.bz2
    59 
     68livecheck.type    none
Note: See TracChangeset for help on using the changeset viewer.