Ignore:
Timestamp:
Jul 4, 2005, 4:37:51 AM (14 years ago)
Author:
pguyot (Paul Guyot)
Message:

Upgrade some ports to use $xcodeversion.
Some destrooted on 10.3 with Xcode < 2.1 only, some also destrooted with Xcode
2.1 on 10.4 but with $xcodeversion, any supported Xcode version and any
supported MacOS X version should work.
Destroot was tested on my box only (10.4 with Xcode 2.1).

So far, I did them all from A to Freecell (Fire is still compiling and
Chmox didn't require any change).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/CosmicDebris/Portfile

    r12760 r12923  
    1 # $Id: Portfile,v 1.6 2005/06/21 07:37:06 mww Exp $
     1# $Id: Portfile,v 1.7 2005/07/04 04:37:50 pguyot Exp $
    22
    33PortSystem 1.0
     
    2929set appdir      build
    3030platform darwin 8 {
    31         set appdir      build/Deployment
     31        if {$xcodeversion == "2.1"} {
     32                set appdir      build/Deployment
     33        }
    3234}
    3335
Note: See TracChangeset for help on using the changeset viewer.