Ignore:
Timestamp:
Dec 15, 2014, 5:11:28 PM (5 years ago)
Author:
devans@…
Message:

ffmpeg: for now disable libsmbclient support when +gpl3 is selected due to build issues (#46244).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/multimedia/ffmpeg/Portfile

    r129521 r129568  
    248248}
    249249
     250# libsmbclient causes build failure when +gpl3 is selected (#46244)
     251# disable until underlying cause is identified and addressed
     252
    250253variant gpl3 requires gpl2 description {Enable GPL code, license will be GPL-3+} {
    251254    configure.args-append   --enable-version3 \
    252255                            --enable-libopencore-amrnb \
    253                             --enable-libopencore-amrwb \
    254                             --enable-libsmbclient
    255 
    256     depends_lib-append      port:opencore-amr \
    257                             port:samba3
     256                            --enable-libopencore-amrwb
     257
     258#                            --enable-libsmbclient
     259
     260    depends_lib-append      port:opencore-amr
     261
     262#                            port:samba3
    258263
    259264    license-delete          LGPL-2.1+
Note: See TracChangeset for help on using the changeset viewer.