Changeset 130137


Ignore:
Timestamp:
Dec 27, 2014, 2:44:10 PM (5 years ago)
Author:
mojca@…
Message:

p5-auth-yubikey_webclient: upgrade to 3.00, add 5.18 5.20

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-auth-yubikey_webclient/Portfile

    r130136 r130137  
    55PortGroup           perl5 1.0
    66
    7 perl5.branches      5.16
    8 perl5.setup         Auth-Yubikey_WebClient 2.00 ../../authors/id/M/MA/MASSYN
    9 revision            3
     7perl5.branches      5.16 5.18 5.20
     8perl5.setup         Auth-Yubikey_WebClient 3.00 ../../authors/id/M/MA/MASSYN
    109platforms           darwin
    1110maintainers         nomaintainer
     
    2120                    the API and ID, you need to provide those details to the module to work.
    2221
    23 checksums           sha1    5941fc10782f4405056afbbeb1f62270dc27a009 \
    24                     rmd160  2f6e3138945f5d54c1b791f31c4c8a0977213562
     22checksums           rmd160  f2f27f1e9dc856634210a5af494e9528857f3a15 \
     23                    sha256  39ac771b5aa9b70b56c8f1ef7b4091bbc7dcfd8bba98839b64a7697b3a84d2ec
    2524
    2625if {${perl5.major} != ""} {
Note: See TracChangeset for help on using the changeset viewer.