Changeset 131104


Ignore:
Timestamp:
Jan 6, 2015, 5:59:58 AM (5 years ago)
Author:
larryv@…
Message:

sbsat: Fall back to Python 2.7 instead of 2.5 (#46406)

I'm not sure the +jeremy variant actually works properly (python27 does
not install a python executable), but that's not the drum I'm beating
right now.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/science/sbsat/Portfile

    r90797 r131104  
    2323
    2424variant jeremy description {Enable Jeremy's modifications} {
    25     depends_run     path:bin/python:python25
     25    depends_run     path:bin/python:python27
    2626
    2727    patchfiles      patch-src-generator-Makefile.am.diff \
Note: See TracChangeset for help on using the changeset viewer.