Ignore:
Timestamp:
Jan 13, 2015, 11:22:41 PM (5 years ago)
Author:
mf2k@…
Message:

liblo: Update to version 0.28. (#46538)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/liblo/Portfile

    r109548 r131541  
    66name            liblo
    77epoch           1
    8 # 0.27 is buggy on x86_64 and is not considered stable; wait for 0.28
    9 # https://sourceforge.net/p/liblo/bugs/33/
    10 version         0.26
     8version         0.28
    119categories      audio
    1210platforms       darwin
     
    1917master_sites    sourceforge:project/liblo/liblo/${version}
    2018
    21 checksums       rmd160  380025d0d79280b13929da82db2e0908a3f4be39 \
    22                 sha256  a636fb09f8178ad0d5303e94fec37b182d3062a0e3daee85eed2a39ab6232258
     19checksums       rmd160  473806e0ca5d383ee07d657103f43c7f90ff7b15 \
     20                sha256  da94a9b67b93625354dd89ff7fe31e5297fc9400b6eaf7378c82ee1caf7db909
    2321
    2422# Does not have dependencies, so does not need -I flag, and -I flag causes configure error with clang
Note: See TracChangeset for help on using the changeset viewer.