Changeset 131654


Ignore:
Timestamp:
Jan 15, 2015, 11:42:16 AM (5 years ago)
Author:
mojca@…
Message:

p5-io-interface: upgrade to 1.09, add 5.18 5.20, checksums, use_module_build (#46005, maintainer timeout)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-io-interface/Portfile

    r131652 r131654  
    55PortGroup           perl5 1.0
    66
    7 perl5.branches      5.16
    8 perl5.setup         IO-Interface 1.06 ../by-authors/id/L/LD/LDS
    9 revision            1
     7perl5.branches      5.16 5.18 5.20
     8perl5.setup         IO-Interface 1.09
    109platforms           darwin
    1110maintainers         di.uminho.pt:jpo openmaintainer
     
    2423                    Net::Interface, but might compile and run on more platforms.
    2524
    26 checksums           sha1 d775e8403487ca3ad86af9db3984ad19b0c0c997 \
    27                     rmd160 f06a3440396eeea7cb09927778571bd93cf10344
     25checksums           rmd160  9437908763a989cbd72493fb3239a207f602df36 \
     26                    sha256  e63e81c52eb1e0e60ec2d983f5552d2493e117179925c96757f23c4bd9fa713a
     27
     28perl5.use_module_build
Note: See TracChangeset for help on using the changeset viewer.