Ignore:
Timestamp:
Jul 25, 2005, 5:37:51 AM (14 years ago)
Author:
jkh
Message:

Reshuffle dependencies to get more of the required build-time ones
in the right category. Also depend more stringently on darwinports-provided
versions for some things.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/sysutils/rpm/Portfile

    r13212 r13214  
    1 # $Id: Portfile,v 1.21 2005/07/25 01:14:07 jkh Exp $
     1# $Id: Portfile,v 1.22 2005/07/25 05:37:51 jkh Exp $
    22
    33PortSystem 1.0
     
    2020checksums               md5 e24ce468082479fe850c9d6563f56db5
    2121
    22 depends_lib             lib:libiconv.2:libiconv lib:libintl.3:gettext \
    23                         lib:libexpat:expat lib:libreadline:readline \
    24                         lib:libbeecrypt.6:beecrypt lib:libneon.24:neon \
     22depends_build           lib:libiconv.2:libiconv lib:libintl.3:gettext \
    2523                        lib:libsqlite3.0:sqlite3 \
    26                         port:python24 port:popt
     24                        port:expat port:neon \
     25                        port:python24 port:popt \
     26                        port:readline port:beecrypt \
     27                        port:libiconv port:gettext
    2728
    2829                        ###you do *not* want these installed, instead use "/usr":
     
    3233                        ###"expat" is for libneon, and "readline" is for rpm lua
    3334                       
    34 depends_build           port:libiconv port:gettext
    35                         #path:${prefix}/bin/autoconf:autoconf path:${prefix}/bin/automake:automake
    36 
    3735                        #"doxygen" is required for building the rpm API docs, default is --without
    3836                        #bin:doxygen:doxygen
Note: See TracChangeset for help on using the changeset viewer.