Ignore:
Timestamp:
Apr 1, 2015, 7:20:18 AM (4 years ago)
Author:
ryandesign@…
Message:

mongodb 3 requires OS X 10.7 or newer (#47119)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/mongodb/Portfile

    r134084 r134623  
    9696startupitem.executable  sudo -u ${mongouser} ${prefix}/bin/mongod --dbpath ${dbdir} --logpath ${logdir}/mongodb.log --logappend
    9797
    98 if {${os.platform} eq "darwin" && ${os.major} < 10} {
     98if {${os.platform} eq "darwin" && ${os.major} < 11} {
    9999    depends_build
    100100    depends_lib
    101101    pre-fetch {
    102         ui_error "${name} @${version} requires Mac OS X 10.6 or greater."
    103         return -code error "incompatible Mac OS X version"
     102        ui_error "${name} @${version} requires OS X 10.7 or greater."
     103        return -code error "incompatible OS X version"
    104104    }
    105105}
Note: See TracChangeset for help on using the changeset viewer.