Changeset 135227


Ignore:
Timestamp:
Apr 19, 2015, 8:06:37 PM (4 years ago)
Author:
jeremyhu@…
Message:

cctools: Prefer llvm-3.3 for now on Leopard since 3.4 has issues compiling with Leopard's gcc-4.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/cctools/Portfile

    r132952 r135227  
    4444    if {${os.major} >= 13} {
    4545        default_variants +llvm35
     46    } elseif {${os.major} >= 10} {
     47        default_variants +llvm34
    4648    } elseif {${os.major} >= 9} {
    47         default_variants +llvm34
     49        default_variants +llvm33
    4850    }
    4951}
Note: See TracChangeset for help on using the changeset viewer.