Changeset 135655


Ignore:
Timestamp:
Apr 29, 2015, 4:26:26 AM (4 years ago)
Author:
devans@…
Message:

gimp-gap: apply ccache patch to configure.in rather than configure to be effective, increment revision.

Location:
trunk/dports/graphics/gimp-gap
Files:
1 edited
1 moved

Legend:

Unmodified
Added
Removed
  • trunk/dports/graphics/gimp-gap/Portfile

    r135654 r135655  
    77conflicts       gimp-gap-devel
    88version         2.6.0
    9 revision        7
     9revision        8
    1010license         GPL-2+
    1111set branch      [join [lrange [split ${version} .] 0 1] .]
     
    4848                patch-extern_libs-Makefile.in.diff \
    4949                patch-ffmpeg-Makefile.diff \
    50                 patch-configure-ccache.diff
     50                patch-configure.in-ccache.diff
    5151
    5252post-patch     {
  • trunk/dports/graphics/gimp-gap/files/patch-configure.in-ccache.diff

    r135654 r135655  
    1 $CC needs to be quoted to allow "ccache /usr/bin/gcc-4.2"
    2 --- gimp-gap-2.6.0/configure.orig       2010-10-20 03:30:54.000000000 +0200
    3 +++ gimp-gap-2.6.0/configure    2010-10-20 03:31:08.000000000 +0200
    4 @@ -7738,7 +7738,7 @@
     1--- gimp-gap-2.6.0/configure.in.orig    2009-06-04 13:40:33.000000000 -0700
     2+++ gimp-gap-2.6.0/configure.in 2015-04-28 21:15:16.000000000 -0700
     3@@ -447,7 +447,7 @@
    54       fi
    65 
     
    98+        ff_pass_through_flags=" $ff_pass_through_flags --cc=\"$CC\" "
    109       fi
    11  
     10      
    1211       FFMPEG_CONFIGURE_OPTIONS=" $ff_pass_through_flags $FFMPEG_CONFIGURE_OPTIONS"
Note: See TracChangeset for help on using the changeset viewer.