Ignore:
Timestamp:
Jun 7, 2015, 4:12:03 PM (4 years ago)
Author:
kimuraw@…
Message:

ruby/rb-capistrano: upgrade to 2.5.21, remove rb-echoe from depends_run

preparation to remove rb-rubyforge. (#47984)
the latest version of rb-echoe uses rb-rubyforge.

  • rb-net-ssh: upgrade to 2.0.14 that version is required from capistrano 2.5.21.

homepage was moved to github from rubyforge:

  • rb-highline/Portfile
  • rb-net-ssh/Portfile
  • rb-net-ssh-gateway/Portfile
  • rb-net-sftp/Portfile
  • rb-net-scp/Portfile
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-net-sftp/Portfile

    r93725 r137255  
    44PortGroup           ruby 1.0
    55
    6 ruby.setup          net-sftp 2.0.2 gem {} rubyforge_gem
     6ruby.setup          net-sftp 2.0.2 gem {} rubygems
    77license             MIT
    88maintainers         nomaintainer
     
    1313                    rmd160  20ba6be49d08e212b3c00f0c7105e317f96ea3ac
    1414platforms           darwin
    15 homepage            http://rubyforge.org/projects/net-ssh/
     15homepage            https://github.com/net-ssh/net-sftp
Note: See TracChangeset for help on using the changeset viewer.