Ignore:
Timestamp:
Jun 30, 2015, 10:28:50 PM (4 years ago)
Author:
cal@…
Message:

solfege: update to 3.22.2, closes #42998

Depend on librsvg, because gdk-pixbuf2 needs that to load solfege's SVG icon
but adding it as a dependency in gdk-pixbuf2 would cause a cyclic dependency.

Additionally, patch solfege's build system to avoid using the GNU cp feature
--parents.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/solfege/files/patch-default-config.diff

    r67985 r138168  
    1 --- default.config.orig 2010-05-21 22:42:10.000000000 -0400
    2 +++ default.config      2010-05-21 22:45:00.000000000 -0400
    3 @@ -70,16 +70,16 @@
    4  text-editor=gedit
    5  
    6  [sound]
    7 -type=sequencer-device
    8 +type=external-midiplayer
     1--- default.config      2014-10-17 20:39:30.000000000 -0400
     2+++ default.config      2014-10-17 20:39:35.000000000 -0400
     3@@ -79,13 +79,13 @@
     4 type=external-midiplayer
    95 device_file=/dev/sequencer2
    106 synth_number=2
Note: See TracChangeset for help on using the changeset viewer.