Changeset 138736


Ignore:
Timestamp:
Jul 17, 2015, 9:05:38 PM (4 years ago)
Author:
devans@…
Message:

glom: update to version 1.28.5, configure to build with perl 5.22 (#48365).

Location:
trunk/dports/gnome/glom
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/glom

  • trunk/dports/gnome/glom/Portfile

    r136196 r138736  
    66
    77name                glom
    8 version             1.28.4
     8version             1.28.5
    99set branch          [join [lrange [split ${version} .] 0 1] .]
    1010license             GPL-2
     
    2020use_xz              yes
    2121
    22 checksums           rmd160  ae5a7ee38fce6bc25a1b5111206f8258926c530e \
    23                     sha256  1dea38ddcef3260b584958b60250a23b924431e57bb1c6e07c02a478869cc159
     22checksums           rmd160  5703d703edca7fb42a163c9760f07de3f2261769 \
     23                    sha256  4a94fb638028c9999f7bf5c4ebad6e1667ed595b940cd94124d17174392fe814
     24
     25# set pbranch to desired perl version
     26# currently 5.22 (#48365)
     27
     28set pbranch         5.22
    2429
    2530depends_build       port:pkgconfig \
     
    3439                    port:doxygen \
    3540                    port:libxslt \
    36                     port:py27-sphinx
     41                    port:py27-sphinx \
     42                    port:perl${pbranch}
    3743
    3844depends_lib         port:desktop-file-utils \
     
    7480                    PYTHON_EXTRA_LDFLAGS=' '
    7581
    76 configure.perl      ${prefix}/bin/perl5.16
     82configure.perl      ${prefix}/bin/perl${pbranch}
    7783
    7884configure.args      --with-boost-python=mt \
Note: See TracChangeset for help on using the changeset viewer.