Changeset 138947 for trunk/base


Ignore:
Timestamp:
Jul 24, 2015, 9:31:09 PM (5 years ago)
Author:
raimue@…
Message:

configure: Update OS X versions

Location:
trunk/base
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/base/configure

    r126869 r138947  
    30393039                  Please upgrade at http://store.apple.com/" "$LINENO" 5
    30403040    ;;
    3041   10.4.[0-9]|10.4.10|10.5.[0-7]|10.6.[0-7]|10.7.[0-4]|10.8.[0-4]|10.9.[0-4])
     3041  10.4.[0-9]|10.4.10|10.5.[0-7]|10.6.[0-7]|10.7.[0-4]|10.8.[0-4]|10.9.[0-4]|10.10.[0-3])
    30423042    { $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: This version of Mac OS X is out of date" >&5
    30433043$as_echo "$as_me: WARNING: This version of Mac OS X is out of date" >&2;}
  • trunk/base/configure.ac

    r126868 r138947  
    3434                  Please upgrade at http://store.apple.com/])
    3535    ;;
    36   10.4.[[0-9]]|10.4.10|10.5.[[0-7]]|10.6.[[0-7]]|10.7.[[0-4]]|10.8.[[0-4]]|10.9.[[0-4]])
     36  10.4.[[0-9]]|10.4.10|10.5.[[0-7]]|10.6.[[0-7]]|10.7.[[0-4]]|10.8.[[0-4]]|10.9.[[0-4]]|10.10.[[0-3]])
    3737    AC_MSG_WARN([This version of Mac OS X is out of date])
    3838    AC_MSG_WARN([Please run Software Update to update it])
Note: See TracChangeset for help on using the changeset viewer.