Ignore:
Timestamp:
Sep 5, 2015, 9:38:47 PM (4 years ago)
Author:
khindenburg@…
Message:

putty: +gui needs gtk2 to have +x11 #48542

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/security/putty/Portfile

    r122819 r139999  
    33
    44PortSystem          1.0
     5PortGroup           active_variants 1.1
    56
    67name                putty
     
    3334    depends_lib-append    port:gtk2
    3435    configure.args-delete --without-gtk
     36    require_active_variants gtk2 x11
    3537}
    3638
Note: See TracChangeset for help on using the changeset viewer.