Ignore:
Timestamp:
Sep 15, 2015, 5:02:13 PM (5 years ago)
Author:
mojca@…
Message:

gnuplot: fixes to make it compatible with lua 5.3 (#48826)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/math/gnuplot/Portfile

    r139469 r140264  
    99name                gnuplot
    1010version             5.0.1
    11 revision            1
     11revision            2
    1212categories          math science
    1313# the license has some inconvenient requirements that we're not meeting
     
    5252                    {9 3.1}
    5353
    54 patchfiles          patch-configure.diff
     54patchfiles          patch-configure.diff \
     55                    patch-term-lua.trm.diff
    5556
    5657configure.args      --with-caca=${prefix} \
Note: See TracChangeset for help on using the changeset viewer.