Changeset 140942


Ignore:
Timestamp:
Oct 6, 2015, 9:13:15 AM (2 years ago)
Author:
ryandesign@…
Message:

class-dump: refine unsupported OS X version error message

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/class-dump/Portfile

    r140941 r140942  
    4040if {${os.major} < 12} {
    4141    pre-fetch {
    42         return -code error "$name requires Mac OS X 10.8 or later."
     42        ui_error "${name} @${version} requires OS X 10.8 or later."
     43        return -code error "incompatible OS X version"
    4344    }
    4445}
Note: See TracChangeset for help on using the changeset viewer.