Changeset 140956 for trunk/dports/math


Ignore:
Timestamp:
Oct 6, 2015, 7:43:29 PM (4 years ago)
Author:
michaelld@…
Message:

gnuplot: fix +qt variant to just use the qt4 1.0 PortGroup to work no matter where qt4 is installed.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/math/gnuplot/Portfile

    r140264 r140956  
    105105
    106106variant qt conflicts qt5 description "Enable qt terminal with Qt 4" {
    107     depends_lib-append          port:qt4-mac
     107    PortGroup qt4 1.0
    108108    configure.args-replace      --without-qt --with-qt=qt4
    109109}
Note: See TracChangeset for help on using the changeset viewer.