Changeset 142816


Ignore:
Timestamp:
Nov 24, 2015, 3:24:21 AM (3 years ago)
Author:
ryandesign@…
Message:

glib2, glib2-devel: blacklist clang < 600 when using gcocoanotificationbackend (#49515)

Location:
trunk/dports/devel
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/glib2-devel/Portfile

    r141701 r142816  
    4949    # gcocoanotificationbackend requires OS X 10.9 or later.
    5050    patchfiles-append       remove-gcocoanotificationbackend.patch
     51} else {
     52    # gcocoanotificationbackend.c:115:52: error: array subscript is not an integer
     53    compiler.blacklist-append {clang < 600}
    5154}
    5255
  • trunk/dports/devel/glib2/Portfile

    r142222 r142816  
    4949    # gcocoanotificationbackend requires OS X 10.9 or later.
    5050    patchfiles-append       remove-gcocoanotificationbackend.patch
     51} else {
     52    # gcocoanotificationbackend.c:115:52: error: array subscript is not an integer
     53    compiler.blacklist-append {clang < 600}
    5154}
    5255
Note: See TracChangeset for help on using the changeset viewer.