Ignore:
Timestamp:
Dec 16, 2015, 1:56:33 PM (3 years ago)
Author:
mojca@…
Message:

root: upgrade root6 to 6.06.00, fix gsl in root5 (closes #50007, #50011)

root6:

  • upgrade to version 6.06.00
  • cocoa is always the default variant (the Portfile currently doesn't support 10.6 anyway)
  • introduce a new variant cxx14 (enabled by default on Xcode 6.3 and later)
  • add support for compiling with clang 3.8
  • (closes #50011)

root5:

  • fix compatibility with GSL v2
  • make +gsl the default variant again (reverts r142498)
  • (closes #50007)

root_select:

  • add more files from the new root6 version
Location:
trunk/dports/sysutils/root_select
Files:
3 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.