Changeset 14374


Ignore:
Timestamp:
Oct 2, 2005, 1:16:11 PM (14 years ago)
Author:
mww
Message:

update to 1.43, use postgresql8

Location:
trunk/dports/perl/p5-dbd-pg
Files:
2 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-dbd-pg/Portfile

    r11935 r14374  
    1 # $Id: Portfile,v 1.2 2005/04/21 15:58:00 jberry Exp $
     1# $Id: Portfile,v 1.3 2005/10/02 13:16:10 mww Exp $
    22
    33PortSystem 1.0
    44PortGroup perl5 1.0
    55
    6 perl5.setup     DBD-Pg 1.32
     6perl5.setup     DBD-Pg 1.43
    77categories      perl databases
    88maintainers     mww@opendarwin.org
     
    1111                        module to provide access to PostgreSQL databases
    1212platforms       darwin
    13 checksums       md5 9d6a936e6f755af677ceef59272a50ac
     13checksums       md5 1ddefc3cb5f8c0d20eaf6ba7aa11049d
     14patchfiles      patch-dbdimp.c
    1415
    15 depends_lib-append      lib:libpq:postgresql \
     16depends_lib-append      port:postgresql8 \
    1617                port:p5-dbi
     18
     19configure.env   POSTGRES_INCLUDE=${prefix}/include/pgsql8 \
     20                        POSTGRES_LIB=${prefix}/lib/pgsql8
Note: See TracChangeset for help on using the changeset viewer.