Changeset 143912 for trunk/dports/math


Ignore:
Timestamp:
Dec 26, 2015, 6:04:01 PM (4 years ago)
Author:
michaelld@…
Message:

octave: allow using fltk or fltk-devel on 10.11, since it seems to work again.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/math/octave/Portfile

    r142558 r143912  
    234234variant glgui conflicts x11 description {Enable OpenGL GUI (via FLTK) as the default graphical front-end} {
    235235
    236     # for now on OSX 10.11, just use fltk-devel since fltk does not
    237     # build; remove this condition with the next fltk release (noted
    238     # in that Portfile too).
    239 
    240     if {${os.major} == 15} {
    241         depends_lib-append port:fltk-devel
    242     } else {
    243         depends_lib-append path:lib/libfltk.dylib:fltk
    244     }
    245 
     236    depends_lib-append path:lib/libfltk.dylib:fltk
    246237    depends_lib-append port:fontconfig \
    247238                       port:freetype \
Note: See TracChangeset for help on using the changeset viewer.