Changeset 144103


Ignore:
Timestamp:
Jan 1, 2016, 9:44:04 PM (3 years ago)
Author:
khindenburg@…
Message:

glade3: remove legacy variant

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/glade3/Portfile

    r136911 r144103  
    6060}
    6161
    62 # legacy variant can be removed after October 2015
    63 variant disable_gnome conflicts gnome description {Legacy variant, use -gnome instead} {}
    64 
    65 variant gnome conflicts disable_gnome description {Enable support for GNOME2 UI widgets} {
     62variant gnome description {Enable support for GNOME2 UI widgets} {
    6663    configure.args-replace    --disable-gnome  --enable-gnome
    6764    depends_lib-append        port:libbonoboui \
     
    8077#}
    8178
    82 if {[variant_isset disable_gnome]} {
    83     default_variants +python27 -gnome
    84 } else {
    85     default_variants +python27 +gnome
    86 }
     79default_variants +python27 +gnome
    8780
    8881post-activate {
Note: See TracChangeset for help on using the changeset viewer.