Ignore:
Timestamp:
Jan 1, 2016, 10:18:48 PM (3 years ago)
Author:
khindenburg@…
Message:

pinentry: remove legacy variants

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/security/pinentry/Portfile

    r141178 r144110  
    4545                            port:libgpg-error
    4646
    47 # Remove after 11-14-2015.
    48 variant gtk1 requires gtk2 description {Legacy compatibility variant for gtk2. Will be removed soon.} {
    49 }
    50 
    5147variant gtk2 description {Enable gtk2-based pinentry tool} {
    5248    depends_lib-append      port:gtk2
     
    5551                            --enable-fallback-curses
    5652}
    57 
    58 # Remove after 11-14-2015.
    59 variant qt3 requires qt4 conflicts qt5 description {Legacy compatibility variant for qt4. Will be removed soon.} {
    60 }
    61 
    6253
    6354# We actually must select the Qt version somehow.
Note: See TracChangeset for help on using the changeset viewer.