Changeset 144362


Ignore:
Timestamp:
Jan 7, 2016, 4:16:10 AM (4 years ago)
Author:
devans@…
Message:

libgdamm4: mark obsolete, replaced by libgdamm5, no dependents.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/libgdamm4/Portfile

    r107334 r144362  
    55
    66name            libgdamm4
    7 set gname       libgdamm
    87version         4.1.3
    9 revision        2
     8revision        3
    109license         LGPL-2.1
    11 set branch      [join [lrange [split ${version} .] 0 1] .]
     10categories      gnome
    1211
    13 description     C++ wrappers for libgda4.
    14 long_description ${description}
    15 
    16 maintainers     devans openmaintainer
    17 categories      gnome
    18 platforms       darwin
    19  
    20 homepage        http://www.gtkmm.org/
    21 master_sites    gnome:sources/${gname}/${branch}/
    22 
    23 dist_subdir     ${gname}
    24 distname        ${gname}-${version}
    25 
    26 use_xz          yes
    27 
    28 checksums       rmd160  369ad1cdef3e773a25f287406206f2b4db432b58 \
    29                 sha256  9e7c04544fb580d8b00216ca191ab863dff73abec0e569159f4aa640f6319881
    30 
    31 depends_build   port:pkgconfig
    32 
    33 depends_lib     port:glibmm \
    34                 port:libgda4
    35 
    36 configure.args  --disable-documentation
    37 
    38 variant docs description {Install documentation} {
    39         configure.args-replace --disable-documentation --enable-documentation
    40 }
    41 
    42 default_variants +docs
    43 
    44 livecheck.type  gnome-with-unstable
    45 livecheck.name  ${gname}
    46 livecheck.regex {LATEST-IS-(4\.[0-8](?:\.\d+)*)}
     12replaced_by     libgdamm5
     13PortGroup       obsolete 1.0
Note: See TracChangeset for help on using the changeset viewer.