Ignore:
Timestamp:
Feb 18, 2016, 3:13:26 AM (4 years ago)
Author:
raimue@…
Message:

emulators/qemu:
Remove configure flag no longer available for +vnc variant after 2.5.0 update.
No revision bump as build failed. Closes #50658.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/emulators/qemu/Portfile

    r145734 r145818  
    146146variant vnc description {Support VNC server} {
    147147    configure.args-replace  --disable-vnc --enable-vnc
    148     configure.args-append   --enable-vnc-tls --enable-vnc-sasl --enable-vnc-jpeg --enable-vnc-png
     148    configure.args-append   --enable-vnc-sasl --enable-vnc-jpeg --enable-vnc-png
    149149    depends_lib-append      port:gnutls \
    150150                            port:cyrus-sasl2 \
Note: See TracChangeset for help on using the changeset viewer.